Welcome to the forum, Guest

TOPIC: YACReader 9.0.0

YACReader 9.0.0 2 weeks 1 day ago #3534

Luis Ángel

Offline

Administrator

Posts: 1016

Thank you received: 209

Karma: 27

Added a couple of installers for Windows using 7z as the library to handle compressed files, this should be useful in case you need support for 7z or arj files, unlikely but........just in case :)
The administrator has disabled public write access.

YACReader 9.0.0 2 weeks 21 hours ago #3535

dhernan3

Offline

Fresh Boarder

Posts: 5

Karma: 0

Hi Luis Angel,
I've installed mac version, and when I try to open a comic from Library, YACReader doesn't open it, message shows:
Unable to connect to YACReaderLibrary

Console Logs shows:

por omisión 20:38:52.171401 +0100 YACReader NSDocumentController Info.plist warning: The values of CFBundleTypeRole entries must be 'Editor', 'Viewer', 'None', or 'Shell'.
por omisión 20:38:52.171487 +0100 YACReader NSDocumentController Info.plist warning: The values of CFBundleTypeRole entries must be 'Editor', 'Viewer', 'None', or 'Shell'.
por omisión 20:38:52.171546 +0100 YACReader NSDocumentController Info.plist warning: The values of CFBundleTypeRole entries must be 'Editor', 'Viewer', 'None', or 'Shell'.
por omisión 20:38:52.171601 +0100 YACReader NSDocumentController Info.plist warning: The values of CFBundleTypeRole entries must be 'Editor', 'Viewer', 'None', or 'Shell'.
por omisión 20:38:52.171654 +0100 YACReader NSDocumentController Info.plist warning: The values of CFBundleTypeRole entries must be 'Editor', 'Viewer', 'None', or 'Shell'.
por omisión 20:38:52.420289 +0100 YACReader MessageTracer: load_domain_whitelist_search_tree:73: Search tree file's format version number (0) is not supported
por omisión 20:38:55.530846 +0100 YACReader LSExceptions shared instance invalidated for timeout.
The administrator has disabled public write access.

YACReader 9.0.0 2 weeks 20 hours ago #3536

Luis Ángel

Offline

Administrator

Posts: 1016

Thank you received: 209

Karma: 27

Thanks for reporting dhernan3, I couldn't replicate your problem yet. But I have found another bug in macos. I'll try to have another build asap.

I always create versions for release candidates, this time I wasn't expecting all these bugs (beta has been out for so long) so I didn't.....I am regreting it :)
The administrator has disabled public write access.

YACReader 9.0.0 1 week 5 days ago #3547

Luis Ángel

Offline

Administrator

Posts: 1016

Thank you received: 209

Karma: 27

dhernan3 wrote:
I've installed mac version, and when I try to open a comic from Library, YACReader doesn't open it, message shows:
Unable to connect to YACReaderLibrary

I couldn't replicate this yet. Could you give me some more details? Are YACReaderLibrary and YACReader in the Applications folder? Is this happening of all the comics in your library? How big is your library? Where is it stored? How many comics do you have in the folder where the comic you are trying to open is?
The administrator has disabled public write access.

YACReader 9.0.0 1 week 1 day ago #3561

Luis Ángel

Offline

Administrator

Posts: 1016

Thank you received: 209

Karma: 27

Luis Ángel wrote:
dhernan3 wrote:
I've installed mac version, and when I try to open a comic from Library, YACReader doesn't open it, message shows:
Unable to connect to YACReaderLibrary

I couldn't replicate this yet. Could you give me some more details? Are YACReaderLibrary and YACReader in the Applications folder? Is this happening of all the comics in your library? How big is your library? Where is it stored? How many comics do you have in the folder where the comic you are trying to open is?

The final release is waiting for this basically, so........is this a generalized problem?, are there any steps to reproduce it?
The administrator has disabled public write access.

YACReader 9.0.0 1 week 23 hours ago #3562

AnMartini

Offline

Fresh Boarder

Posts: 17

Thank you received: 3

Karma: 0

I’ve tried the last versione on macOS High Sierra and I don’t have that problem.
- Andrea
The administrator has disabled public write access.

YACReader 9.0.0 1 week 9 hours ago #3564

xuelide

Offline

Fresh Boarder

Posts: 2

Karma: 0

WINDOWS 10 1709
YACReader 9.0.0
GPU - GTX 960

I cant enable hardware acceleration.
I change the setting and save it. After I restart the program, it back to default setting again.
Only this option has the problem, others setting is fine.
The administrator has disabled public write access.

YACReader 9.0.0 6 days 21 hours ago #3565

dhernan3

Offline

Fresh Boarder

Posts: 5

Karma: 0

I found it's a problem with my library. Maybe because it's migrated from older version and/or it's big and it's located in a SMB network share (from my Rpi). I created a new library on the same share, with a few comics and it works fine.
The administrator has disabled public write access.

YACReader 9.0.0 5 days 36 minutes ago #3567

Luis Ángel

Offline

Administrator

Posts: 1016

Thank you received: 209

Karma: 27

xuelide wrote:
WINDOWS 10 1709
YACReader 9.0.0
GPU - GTX 960

I cant enable hardware acceleration.
I change the setting and save it. After I restart the program, it back to default setting again.
Only this option has the problem, others setting is fine.

For some reason YACReader is failing to detect OpengGL support in your system. Do you have the latest nvidia drivers installed? I am using the same windows version and I also own an nvidia card...

dhernan3 wrote:
I found it's a problem with my library. Maybe because it's migrated from older version and/or it's big and it's located in a SMB network share (from my Rpi). I created a new library on the same share, with a few comics and it works fine.

Hmm, I don't like how this sounds. How big is the library? Does this error happen from any folder in YACReaderLibrary? Is the problems consistent or does it happen intermittently, I also have a shared library through SMB in my network so maybe I would be able to replicate the issue.
The administrator has disabled public write access.

YACReader 9.0.0 3 days 13 hours ago #3568

xuelide

Offline

Fresh Boarder

Posts: 2

Karma: 0

updated newest driver,problem solvedLuis Ángel wrote:
xuelide wrote:
WINDOWS 10 1709
YACReader 9.0.0
GPU - GTX 960

I cant enable hardware acceleration.
I change the setting and save it. After I restart the program, it back to default setting again.
Only this option has the problem, others setting is fine.

For some reason YACReader is failing to detect OpengGL support in your system. Do you have the latest nvidia drivers installed? I am using the same windows version and I also own an nvidia card...

dhernan3 wrote:
I found it's a problem with my library. Maybe because it's migrated from older version and/or it's big and it's located in a SMB network share (from my Rpi). I created a new library on the same share, with a few comics and it works fine.

Hmm, I don't like how this sounds. How big is the library? Does this error happen from any folder in YACReaderLibrary? Is the problems consistent or does it happen intermittently, I also have a shared library through SMB in my network so maybe I would be able to replicate the issue.
The administrator has disabled public write access.
Powered by Kunena Forum