Welcome to the forum, Guest

TOPIC: new YAC 9.6.2.19xx for mac OS 10.11?

new YAC 9.6.2.19xx for mac OS 10.11? 1 year 9 months ago #4967

LobsterJ

Offline

Fresh Boarder

Posts: 17

Karma: 0

Hello! Love YACreader, I install it on computers I read comics on! I have an install of 9.5.x on my older mac running mac OS 10.11. Your updater prompted me to update to 9.6.2 but once I downloaded the installer, it wouldn't install. I realize 10.11 is an older version of the mac os, but does the current YACreader installer preclude this mac OS?

I am considering flipping over to Ubuntu/elementary OS full time on this hardware, just looking for confirmation.
The administrator has disabled public write access.

new YAC 9.6.2.19xx for mac OS 10.11? 1 year 9 months ago #4969

Luis Ángel

Offline

Administrator

Posts: 1816

Thank you received: 389

Karma: 36

The new version is using a newer version of Qt, and I think they have dropped 10.11
Contribute to the project becoming a patron: www.patreon.com/yacreader
You can also donate via Pay-Pal: t.ly/ODFV
The administrator has disabled public write access.

new YAC 9.6.2.19xx for mac OS 10.11? 1 year 9 months ago #4975

LobsterJ

Offline

Fresh Boarder

Posts: 17

Karma: 0

Luis, thanks for the quick response. I figured it might have been that -- I had a similar problem with updating krita as well. Ah well. time to update/upgrade :)
The administrator has disabled public write access.
Powered by Kunena Forum