Welcome to the forum, Guest

TOPIC: Oldest IOS

Oldest IOS 10 months 4 weeks ago #5525

WBruce

Offline

Fresh Boarder

Posts: 3

Karma: 0

Hi, I would like to buy Yacreader, but I have an Ipad 1 and I am not sure if there was a version that would work with ios 5.1.1 which is the most up to date ios my Ipad can handle.

I know how to install older versions of an app.
If I buy Yacreader would I be able to install the last working version for my ios?

Thank you.
The administrator has disabled public write access.

Oldest IOS 10 months 4 weeks ago #5526

Luis Ángel

Offline

Administrator

Posts: 1816

Thank you received: 389

Karma: 36

What was the problem you had creating an user? How did you solve it?

I don’t remember when I dropped ios 5 support, but it was a long time ago, I don’t think that the versions supporting ios 5 are worth it nowadays...

But if you want to give it a try I think you can buy the app and if it doesn’t match your needs you can ask Apple for a refund.
Contribute to the project becoming a patron: www.patreon.com/yacreader
You can also donate via Pay-Pal: t.ly/ODFV
The administrator has disabled public write access.

Oldest IOS 10 months 4 weeks ago #5527

WBruce

Offline

Fresh Boarder

Posts: 3

Karma: 0

I couldn't pass the spam check.

I was only able to solve the issue when I tried to register using Firefox instead of Chrome.


3 questions if I may:

1. Can you confirm that there is a version for IOS 5?
2. Can I use the server share feature in the IOS 5 version?
3. Any particular reason why you think it's not worth it?

You see, I use Yacreader on my desktop and it's amazing, I was wondering if I could use it in my Ipad instead of Comicflow, the only comic reader I have installed since that Ipad was brand new, and so it still works in my ios.

Thanks for your quick reply.
The administrator has disabled public write access.

Oldest IOS 10 months 4 weeks ago #5528

Luis Ángel

Offline

Administrator

Posts: 1816

Thank you received: 389

Karma: 36

1. There was at some point, not sure if Apple keeps all versions.
2. The old version can use the legacy browser, but it is untested and compatibility could be broken.
3. Main reason is that I can’t give you support at all, so you will be using a version that could have bugs and server compatibility can get broken at any point in the future.

BTW I am moving this to the right subforum.
Contribute to the project becoming a patron: www.patreon.com/yacreader
You can also donate via Pay-Pal: t.ly/ODFV
The administrator has disabled public write access.

Oldest IOS 10 months 3 weeks ago #5529

WBruce

Offline

Fresh Boarder

Posts: 3

Karma: 0

Ok, thank you for your help.
The administrator has disabled public write access.
Powered by Kunena Forum