Welcome to the forum, Guest

TOPIC: Does the current iPad app support Library v 9.6.0?

Does the current iPad app support Library v 9.6.0? 4 months 2 weeks ago #5930

donbert

Offline

Fresh Boarder

Posts: 1

Karma: 0

I'm running an older mac mini on osX 10.12.6 as a server and can't run the most up to date version of the Library. Version 9.6.0 from github works find though.

Before buying the iPad app I'm trying to find out if the older library is still supported. Is anyone running YACReaderLibrary v9.6.0 on osX and able to connect to the current version of the iPad app?

Thanks!
The administrator has disabled public write access.

Does the current iPad app support Library v 9.6.0? 4 months 2 weeks ago #5934

Luis Ángel

Offline

Administrator

Posts: 1794

Thank you received: 384

Karma: 35

The new server was introduced in 9.5.0, so 9.6.0 should work, there have been a bunch of fixes since then though

If you want to be sure that it covers your needs install the latest beta from here www.yacreader.com/forum/testers/1395-yac...r-for-ios-testflight and use it with 9.6.0...
Contribute to the project becoming a patron: www.patreon.com/yacreader
You can also donate via Pay-Pal: t.ly/ODFV
The administrator has disabled public write access.
Powered by Kunena Forum