Welcome to the forum, Guest

TOPIC: You need YACReaderLibrary 9.8.1 or higher

You need YACReaderLibrary 9.8.1 or higher 2 months 4 weeks ago #6098

chronicsonic

Offline

Fresh Boarder

Posts: 5

Karma: 0

Hi,

Am running YACReader 3.16.1.0 on iPad OS 14.6 (iPad Pro 2021).

When trying to Import via Browse or Sync on the iPad I get the message You need YACReaderLibrary 9.8.1 or higher, but my server runs 9.8.2.2106204.

This did seem to work yesterday for a while, but today it stopped completely. Didn't change anything other then recreating Libraries.

Thanks
Love the App btw!
The administrator has disabled public write access.

You need YACReaderLibrary 9.8.1 or higher 2 months 4 weeks ago #6099

Luis Ángel

Offline

Administrator

Posts: 1794

Thank you received: 384

Karma: 35

I think that for some reason your connection data has changed. It looks like YACReader is connecting to another type of server in the IP and port you are using. So double check the IP and specially the port number.
Contribute to the project becoming a patron: www.patreon.com/yacreader
You can also donate via Pay-Pal: t.ly/ODFV
The administrator has disabled public write access.

You need YACReaderLibrary 9.8.1 or higher 2 months 4 weeks ago #6100

chronicsonic

Offline

Fresh Boarder

Posts: 5

Karma: 0

Am running 1 Server with Static IP / Port, but rebooted it and that has resolved it.

Thanks for the help and replying so quickly.
The administrator has disabled public write access.

You need YACReaderLibrary 9.8.1 or higher 2 months 4 weeks ago #6101

chronicsonic

Offline

Fresh Boarder

Posts: 5

Karma: 0

Strange, after the reboot I could see my libraries, but when i clicked on one I had the error that the Library was not in the correct format (even though they're created on the current server version).

When trying again I'm now getting the error about incorrect server version again.

Wonder if I should just reinstall YACReader on my server and see if that helps.
The administrator has disabled public write access.

You need YACReaderLibrary 9.8.1 or higher 2 months 4 weeks ago #6102

Luis Ángel

Offline

Administrator

Posts: 1794

Thank you received: 384

Karma: 35

what do you see if you type the ip and port used by the ios app in your web browser? like ip:port
Contribute to the project becoming a patron: www.patreon.com/yacreader
You can also donate via Pay-Pal: t.ly/ODFV
The administrator has disabled public write access.

You need YACReaderLibrary 9.8.1 or higher 2 months 4 weeks ago #6103

chronicsonic

Offline

Fresh Boarder

Posts: 5

Karma: 0

I wonder if it's related to my outbound (Mullvad) VPN on the Server, even though the VPN is explicitly set to not be used for local network connections. I can connect fine with the iPad to the server via other methods (i.e. SMB Share)

Turning the VPN off made YACReader connect again, but when I turned the VPN back on it was still working.

But yeah I'm suspecting VPN so will run more tests, at least I've managed to import some comics and can now relax and read. :-] Very happy to see I've now got a replacement for my old ComicRack setup. Noticed you have Patreon as well so will also check that out.

Again thanks for all the work you've put into this, great to have sync capability to my comic collection.
The administrator has disabled public write access.

You need YACReaderLibrary 9.8.1 or higher 2 months 4 weeks ago #6104

Luis Ángel

Offline

Administrator

Posts: 1794

Thank you received: 384

Karma: 35

:ok:
Contribute to the project becoming a patron: www.patreon.com/yacreader
You can also donate via Pay-Pal: t.ly/ODFV
The administrator has disabled public write access.

You need YACReaderLibrary 9.8.1 or higher 2 months 4 weeks ago #6105

chronicsonic

Offline

Fresh Boarder

Posts: 5

Karma: 0

Luis Ángel wrote:
what do you see if you type the ip and port used by the ios app in your web browser? like ip:port

Ah! Good call, what I see is my qBittorrent web interface, doh! So not even VPN related.

Thanks so much
The administrator has disabled public write access.
Powered by Kunena Forum