Welcome to the forum, Guest

TOPIC: Invalid Signature

Invalid Signature 11 months 3 weeks ago #4934

LowVibe75

Offline

Fresh Boarder

Posts: 3

Karma: 0

I'm getting the following error when trying to update from repo:

W: GPG error: download.opensuse.org/repositories/home:/selmf/xUbuntu_18.04 Release: The following signatures were invalid: EXPKEYSIG 3F3411BE43F8BC1F home:selmf OBS Project <home:selmf@build.opensuse.org>
E: The repository 'download.opensuse.org/repositories/home:/selmf/xUbuntu_18.04 Release' is not signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

I've tried running:

wget -nv download.opensuse.org/repositories/home:...tu_18.04/Release.key -O Release.key
sudo apt-key add - < Release.key
sudo apt-get update

But no change. Any ideas?

Cheers,

G
The administrator has disabled public write access.

Invalid Signature 11 months 3 weeks ago #4935

selmf

Offline

Developer

Posts: 553

Thank you received: 115

Karma: 11

I don't think I ever added a GPG key to the repo so that probably is the problem here. I also haven't updated the packages in a while, so I guess I should look into it.
Until then you probably could do an unsafe update.
My answers are not necessarily official YACReader statements but mostly represent my own opinion in technical matters.
The administrator has disabled public write access.

Invalid Signature 11 months 2 weeks ago #4938

LowVibe75

Offline

Fresh Boarder

Posts: 3

Karma: 0

Fair enough, I am guessing Mint update changed the default safe/unsafe settings at some point which is why the error started coming up.

Updating the repo at some point would be good.

Cheers,

G.
The administrator has disabled public write access.
Powered by Kunena Forum