Welcome to the forum, Guest

TOPIC: Linux Mint 20.04 - E: Unable Package

Linux Mint 20.04 - E: Unable Package 1 month 2 weeks ago #5447

hustler.fantoman40

Offline

Fresh Boarder

Posts: 1

Karma: 0

Hello!

I tried to install YACReader on Linux Mint 20.04 and I get this error:

sudo apt-get install yacreader
Reading package lists... Done
Building dependency tree
Reading state information... Done

E: Unable to locate package yacreader

Thank you!
The administrator has disabled public write access.

Linux Mint 20.04 - E: Unable Package 1 month 2 weeks ago #5448

selmf

Offline

Developer

Posts: 553

Thank you received: 115

Karma: 11

Linux Mint and most Debian based distributions don't package YACReader (yet). You can get a package here:

software.opensuse.org//download.html?pro...mf&package=yacreader

The packages for xUbuntu 20.04 should work with Mint 20.04. Please note that these are still at YACReader 9.6 as I didn't have the time to properly update them yet.
My answers are not necessarily official YACReader statements but mostly represent my own opinion in technical matters.
The administrator has disabled public write access.
Powered by Kunena Forum