Welcome to the forum, Guest

TOPIC: YAC Library not showing all trhe folders

YAC Library not showing all trhe folders 6 months 3 weeks ago #5220

CHC

Offline

Fresh Boarder

Posts: 5

Thank you received: 1

Karma: 0

Hello

I have an issue with TYAC Library version 9.6.2.1909283 on my MBP running Catalona 10.15.4

I added some comics to YAC, asked to reindex the Library and the new folders never appear ine the list.
I've tried to delete the libreay and recreate it but no change.

You can see the differences in the attached files.

Is it a known issue ?
What can I d to fix it ?

Many thanks by advance,
Have a nice day,

CHC
Attachments:
The administrator has disabled public write access.

YAC Library not showing all trhe folders 6 months 3 weeks ago #5222

Luis Ángel

Offline

Administrator

Posts: 1562

Thank you received: 334

Karma: 30

what is in the folder that did not appear in the library? folders are only added when valid comics are found inside.
Contribute to the project becoming a patron: www.patreon.com/yacreader
You can also donate via Pay-Pal: t.ly/ODFV
The administrator has disabled public write access.

YAC Library not showing all trhe folders 6 months 3 weeks ago #5223

Luis Ángel

Offline

Administrator

Posts: 1562

Thank you received: 334

Karma: 30

copy one of the folders that do not appear to a folder in your desktop and create a library there, is the folder properly imported? or do you end with an empty library. If you can replicate the problem doing that, then send me one of the comics in the folder.
Contribute to the project becoming a patron: www.patreon.com/yacreader
You can also donate via Pay-Pal: t.ly/ODFV
The administrator has disabled public write access.
The following user(s) said Thank You: CHC

YAC Library not showing all trhe folders 6 months 2 days ago #5239

CHC

Offline

Fresh Boarder

Posts: 5

Thank you received: 1

Karma: 0

Hello,

Many thanks for the answer.
I found the issue : I moved the entire directory from GoogleDrive to OneDrive.

In the process the Bitdefender protection on the files was not updated and YACLibrary was not authorized to write on the directory. After giving authorization and creatarion of a totally new LIbreay everthing went OK.

Regards

CHC
The administrator has disabled public write access.
The following user(s) said Thank You: Luis Ángel
Powered by Kunena Forum