Welcome to the forum, Guest

TOPIC: YACReaderLibrary.exe crash

YACReaderLibrary.exe crash 5 months 1 week ago #5284

hitchcock416

Offline

Fresh Boarder

Posts: 1

Karma: 0

I am having the same problem as a previous topic but thought I would open a new topic since the other is marked as solved. It works directly after a reboot but then will lock up and quit functioning. Here is a event from the event log:

Faulting application name: YACReaderLibrary.exe, version: 0.0.0.0, time stamp: 0x5d8f1ac4
Faulting module name: KERNELBASE.dll, version: 10.0.18362.815, time stamp: 0xb89efff3
Exception code: 0xc06d007e
Fault offset: 0x000000000003a799
Faulting process id: 0x3194
Faulting application start time: 0x01d6435f76b9622b
Faulting application path: C:\Program Files\YACReader\YACReaderLibrary.exe
Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll
Report Id: 0a241b8f-4d48-413b-a88e-222b19e14c29
Faulting package full name:
Faulting package-relative application ID:

I have even reinstalled the OS and I am still getting this same error. I am on Windows 10 1909 build 18363.900.

I have tried uninstalling, reinstalling, hacking it out of the registry, deleting any lingering folders, etc...

Let me know if there is anything else that I can try.
The administrator has disabled public write access.
Powered by Kunena Forum