Welcome to the forum, Guest

TOPIC: Duda sobre comprar la app de IOS

Duda sobre comprar la app de IOS 1 month 4 weeks ago #6276

Dunkler2Engel

Offline

Fresh Boarder

Posts: 2

Karma: 0

Buenas, tengo un IPad 4 que la última versión de IOS compatible y la que tengo actualmente instalada es la 10.3.3

Al mirar la aplicación de YacReade en la Store pone que requiere IOS 11.
Si la compro funcionará aunque sea bajándose una versión más antigua de la app, en el ordenador uso Windows con la última versión. He mirado la descripción de la App bien y no comenta nada de que funcione con versiones anteriores y antes de gásteme el dinero prefiero está seguro.
The administrator has disabled public write access.

Duda sobre comprar la app de IOS 1 month 4 weeks ago #6277

Luis Ángel

Offline

Administrator

Posts: 1847

Thank you received: 395

Karma: 37

En teoría Apple debería dejarte bajar al última versión que funciona en tu dispositivo. Pero bueno, no es lo mejor ya que las nuevas versiones incorporan correcciones a problemas que puede haber en la versión que funcione en tu dispositivo.

Lo que puedes hacer es probarla, y si ves que no te funciona bien o que no puedes instalar una versión para tu dispositivo te pones en contacto con Apple y te devolverán el dinero.

Personalmente no compraría la app si no tienes pensado seguir en el ecosistema Apple a corto/medio plazo.
Contribute to the project becoming a patron: www.patreon.com/yacreader
You can also donate via Pay-Pal: t.ly/ODFV
The administrator has disabled public write access.
Powered by Kunena Forum